Задать вопрос
30 июля, 23:38

Какая задача решается по следующей программе?

Program Test

var A, B, C: integer;

begin

readln (A, B) ;

C: (A+B) * (B-A)

writeln (C)

end.

+2
Ответы (2)
  1. 31 июля, 00:46
    0
    С: = (A+B) * (B-A) должно быть ну и тогда С это разность квадратов А и В
  2. 31 июля, 02:38
    0
    Всмысле какая задача? (Ну если я правильно понял вопрос, то математическая)

    Тут находится только С по формуле: (A+B) * (B-A) и выводит результат (С) на экран.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Какая задача решается по следующей программе? Program Test var A, B, C: integer; begin readln (A, B) ; C: (A+B) * (B-A) writeln (C) end. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сделать так чтобы Writeln был заменен другим словом и повторялься не больше двух раз program choise; var N_M:integer; writeln (' введи номер месяца ') ; readln (N_M) ; case N_M of 1:writeln (' январь ') ; 2:writeln (' февраль ') ;
Ответы (1)
Укажите области видимости в программе: Program P; Var x: integer; Procedure P1; Var y: integer; Begin P2; End; Procedure P2; Var z: integer; Begin {Тело процедуры} End; Procedure P3; Var m: integer; Begin P1; End; Begin {Тело основной программы}P3;
Ответы (1)
Запиши программу в Паскале для вычисления площади прямоугольника со сторонами c и m. 1) begin writeln ('Введи длину и ширину прямоугольника c и m') ; readln (c, m) ; s:=c*m; writeln ('s=', s) ; readln; end.
Ответы (1)
Помогите! Когда я ввожу ответ на вопрос, оно не отвечает на него! Это Паскаль Program Programm; var n:string; a:integer; b:integer; c:integer; answer: integer; begin write ('Как вас зовут:') ; readln (n) ; writeln ('Привет, ', n,'!
Ответы (1)
Написать программу нахождения периметра параллелограмма по известным сторонам b и h (b и h - целые числа, вводимые с клавиатуры).
Ответы (1)