Задать вопрос
8 февраля, 18:47

составить алгоритм.

Найти площадь поверхности куба со стороной а

+1
Ответы (1)
  1. 8 февраля, 21:15
    0
    S (a) = 6a*a

    программа:

    var a:real;

    begin

    readln (a) ;

    writeln (6*a*a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составить алгоритм. Найти площадь поверхности куба со стороной а ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, вычисляющую объем V куба и площадь S полной поверхности, если известна длина ребра a куба. Вывод на экран оформить следующим образом: введите длину ребра куба в см: 2.5 объем куба равен 15.625 куб. см.
Ответы (1)
исключи из предложенных сочетаний слов те, которые невозможны в информатике: 1) линейный алгоритм 2) прямой алгоритм 3) циклический алгоритм 4) разветвляющийся алгоритм
Ответы (2)
Алгоритм выполнения домашнего задания. Алгоритм рецепта приготовления пирога. Алгоритм мытья посуды. Алгоритм путешествия Колобка в известной сказке. Оформление.
Ответы (1)
Какой алгоритм называется линейным? А. Алгоритм, в котором имеется ввод данных, вычисления и вывод результатов. Б. Алгоритм, в котором для получения результатов последовательно выполняются все операторы по одному разу В.
Ответы (1)
Если данное предложение представить в виде алгоритма то это будет: Если сделаешь уроки, то можешь пойти в кино, иначе сиди дома. А) Линейный алгоритм В) Алгоритм с ветвлением С) Комбинированный алгоритм D) Алгоритм с циклом
Ответы (1)