Задать вопрос
4 апреля, 01:22

Напишите программу которая вычислит площадь геометрических фигур в Паскале ... 1) Круг 2) прямоугольник 3) квадрат 4) паралеллограм

+4
Ответы (1)
  1. 4 апреля, 02:01
    0
    1) по заданному радиусу:

    Program n1;

    Uses CRT;

    Var r, s: real;

    begin

    ClrScr;

    writeln ('Vvedite radius') ;

    readln (r) ;

    s:=r*r*pi;

    Writeln ('ploshad = ', s:4:4) ;

    readln

    end.

    2) по заданным сторонам:

    Program n1;

    Uses CRT;

    Var a, b, s: real;

    begin

    ClrScr;

    writeln ('Vvedite storoni') ;

    readln (a, b) ;

    s:=a*b;

    Writeln ('ploshad = ', s:4:4) ;

    readln

    end.

    3) по заданной стороне

    Program n1;

    Uses CRT;

    Var a, s: real;

    begin

    ClrScr;

    writeln ('Vvedite storony') ;

    readln (a) ;

    s:=a*a;

    Writeln ('ploshad = ', s:4:4) ;

    readln

    end.

    3) по одной стороне и высоте к ней:

    Program n1;

    Uses CRT;

    Var a, b, s: real;

    begin

    ClrScr;

    writeln ('Vvedite storony i vysoty k nei') ;

    readln (a, b) ;

    s:=a*b;

    Writeln ('ploshad = ', s:4:4) ;

    readln

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу которая вычислит площадь геометрических фигур в Паскале ... 1) Круг 2) прямоугольник 3) квадрат 4) паралеллограм ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу по нахождению площадей геометрических фигур в паскале. Варианты фигур: квадрат, прямоугольный треугольник, круг, прямоугольник.
Ответы (1)
Помогите составить программу в Pascal ABC С клавиатуры вводят названия трех геометрических фигур, например: - ромб - квадрат - круг. Составить программу, которая выводит на экран эти названия, например: "Геометрические фигуры: ромб, квадрат, круг".
Ответы (1)
С клавиатуры вводят название трёх геометрических фигур. Составить программу, которая выводит на экран эти названия, например: "геометрические фигуры: квадрат, ромб, круг".
Ответы (1)
Составить программу в паскале, которая определит, поместится ли квадрат со стороной А в круг радиуса R, или круг в квадрат.
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)