Задать вопрос
16 декабря, 02:40

Написать программу, вычисляющую значение функции y (x) для заданного х. 210, при х≤10, y (x) = x3, при x>10.

+4
Ответы (1)
  1. 16 декабря, 05:41
    0
    var x, y:real;

    Begin

    read (x) ;

    if x<=10 then y: = 210

    else y: = x*x*x;

    writeln (y) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, вычисляющую значение функции y (x) для заданного х. 210, при х≤10, y (x) = x3, при x>10. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
1. написать программу, вычисляющую значение функции y=x-24 2. написать программу, вычисляющую значение функции (y=f (x)) y=x-2, если x>0, y=0, если x=0, y=x*x, если x
Ответы (1)
Умоляю, помогите с Паскалем 1. Пользователь вводит неотрицательное однозначное число A. Написать программу: вычисляющую в случае ввода 1 - площадь круга с радиусом A, вычисляющую в случае ввода 2 - площадь квадрата со стороной A, вычисляющую в
Ответы (1)
Задание #1 Напиши программу, вычисляющую периметр и площадь прямоугольника. Используй для этого длину и ширину прямоугольника, которые вводятся с клавиатуры.
Ответы (1)
1. Сформировать текст заданной длины, состоящий из 2 символов А и В. 2. Найдите количество символов заданного числа 25 3. Написать программу обращения заданного слова (вывести символы строки в обратном порядке). (слово привет) 4.
Ответы (1)