Задать вопрос
31 октября, 14:52

Составить блок-схемы и программы для решения задач 1. Даны три действительных числа А, В, С. Определите, сколько среди них отрицательных.

+4
Ответы (1)
  1. 31 октября, 17:41
    0
    var d:real;

    i, k:integer;

    Begin

    k:=0;

    for i: = 1 to 3 do begin

    writeln ("Введит число") ;

    read (d) ;

    if (d<0) then k:=k+1;

    end;

    writeln (k) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить блок-схемы и программы для решения задач 1. Даны три действительных числа А, В, С. Определите, сколько среди них отрицательных. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
Антивирусные программы-это 1. программы сканирования и распознавания 2. программы выявляющие и лечащие компьютерные вирусы 3. программы только выявляющие вирусы 4. программы-архиваторы разархиваторы
Ответы (1)
Составьте блок-схемы и программы для решения следующих задач. Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. · Если разность первого и последнего, превышает второе, то выведите второе число.
Ответы (1)
1. Прикладное программное обеспечение: a. программы для обеспечения работы других программ b. программы для решения конкретных задач обработки информации c. программы, обеспечивающие качество работы печатающих устройств
Ответы (1)