Задать вопрос
14 декабря, 17:43

Найти сумму всех трехзначных чисел кратных К

+4
Ответы (2)
  1. 14 декабря, 20:17
    0
    i, k, s:integer;

    read (k) ;

    s=0

    for i=100 to 999 do begin

    if i mod k = 0 then

    s=s+i;

    end;

    write (s) ;

    end.
  2. 14 декабря, 21:10
    0
    var i, K, S:real;

    begin

    write ('vvedite K = ') ;

    readln (K) ;

    S=0

    for i=100 to 999 do

    begin

    if i mod K = 0 then

    S=S+i;

    end;

    write ('S = ', S) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти сумму всех трехзначных чисел кратных К ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. составить программу вывода на экран всех трехзначных чисел, кратных 9. (паскаль, тремя способами) 2. Составить программу вычисления суммы всех трехзначных чисел, кратных 17. (паскаль, тремя способами)
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
Помогите! Напишите программу, которая в последовательности натуральных чисел определяет количество трехзначных чисел, кратных 4.
Ответы (1)
1. Написать программу нахождения произевдения всех однозначных чисел не кратных 5. 2. Найти кол-во элементов кратных 7, но не кратных 14 3. Найти минимальный двузначный элемент массива
Ответы (1)