Задать вопрос
14 апреля, 14:38

Найти произведение чисел кратных 5 и неоканчивающихся 0 на отрезке от а до б. Паскаль

+2
Ответы (1)
  1. 14 апреля, 18:00
    0
    var

    a, b:integer;

    begin

    write ('a = ') ; readln (a) ;

    write ('b = ') ; readln (b) ;

    writeln ('Числа кратные 5 и не оканчивающиеся на 0 на отрезке от ', a, ' до ', b) ;

    for a : = a to b do

    if abs (a mod 10) = 5 then

    write (a, ' ') ;

    writeln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти произведение чисел кратных 5 и неоканчивающихся 0 на отрезке от а до б. Паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
1. составить программу вывода на экран всех трехзначных чисел, кратных 9. (паскаль, тремя способами) 2. Составить программу вычисления суммы всех трехзначных чисел, кратных 17. (паскаль, тремя способами)
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)