Задать вопрос
25 мая, 01:30

Вычислить сумму всех четных натуральных чисел меньше данного n. задаччерез паскаль ... задача по информатике

+4
Ответы (1)
  1. 25 мая, 03:57
    0
    Var a, n, s:integer;

    begin

    write ('введите число n ') ;

    readln (n) ;

    s:=0;

    for a:=1 to n do

    if (a
    write (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить сумму всех четных натуральных чисел меньше данного n. задаччерез паскаль ... задача по информатике ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить сумму всех четных натуральных чисел меньше данного n. задач вычислить сумму всех четных натуральных чисел меньше данного n. задача по информатике
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Напишите программу на языке паскаль, которая вычесляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел.
Ответы (1)
Помогите решить задачи в паскале. 1) найти сумму положительных элементов массива. 2) найти сумму четных элементов массива. 3) найти сумму всех четных элементов массива, стоящих на четных местах.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)