Задать вопрос
18 марта, 15:55

Напишите числа от 1 до n

+4
Ответы (1)
  1. 18 марта, 16:29
    0
    var i, n:integer;

    begin

    readln (n) ;

    for i:=1 to n do

    writeln (i) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите числа от 1 до n ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Компьютер устройство ввода и вывода: устройство хранения: устройство обработки: напишите напишите напишите напишите напишите напишите напишите напишите
Ответы (1)
Проверить являются ли два введенных числа дружественными. Дружественные числа - пара чисел, каждое из которых равно сумме собственных делителей другого (Делителем числа называется всякий его делитель, отличный от самого числа) Дружественные числа
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Решить задачи • Найдите сумму цифр числа; • Найдите первую цифру числа; • Поменяйте порядок цифр числа на обратный; • Найдите количество четных цифр числа; • Найдите наибольшую цифру числа; • Найдите сумму цифр числа, больших 5.
Ответы (1)
Автомат получает на вход два двузначных десятичных числа. По полученным числам строится новое десятичное число по следующим правилам. 1. Вычисляются два числа - сумма цифр первого числа и сумма цифр второго числа. 2.
Ответы (1)