Задать вопрос
11 августа, 06:33

Напишите программу которая считает сумму положительных из трех веденный чисел

Как это записать в программе паскаль?

+1
Ответы (1)
  1. 11 августа, 07:01
    0
    var a, b, c, s: integer;

    begin

    readln (a, b, c) ;

    s:=0;

    if (a>0) then s:=s+a;

    if (b>0) then s:=s+b;

    if (c>0) then s:=s+c;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу которая считает сумму положительных из трех веденный чисел Как это записать в программе паскаль? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, сумму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b
Ответы (1)
Запишите программу в синтаксисе паскаль ABC которая заполняет массив случайными числами на отрезке от - 2 до 2 и считает сумму положительных элементов массива.
Ответы (1)