Задать вопрос
1 февраля, 14:04

Каждый день мышка съедает на 10 % больше чем в предыдущий день. составьте программу вычисляющую сколько зерен мышка съест за неделю если известно что в первый день она съела 8 зерен (for, while, repeat)

+1
Ответы (1)
  1. 1 февраля, 16:27
    0
    var i:integer;

    s, z:real;

    Begin

    z:=8;

    for i: = 2 to 7 do begin

    s:=s+z;

    z: = z * (1+10/100) ;

    end;

    writeln (s) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Каждый день мышка съедает на 10 % больше чем в предыдущий день. составьте программу вычисляющую сколько зерен мышка съест за неделю если ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание #1 Напиши программу, вычисляющую периметр и площадь прямоугольника. Используй для этого длину и ширину прямоугольника, которые вводятся с клавиатуры.
Ответы (1)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Умоляю, помогите с Паскалем 1. Пользователь вводит неотрицательное однозначное число A. Написать программу: вычисляющую в случае ввода 1 - площадь круга с радиусом A, вычисляющую в случае ввода 2 - площадь квадрата со стороной A, вычисляющую в
Ответы (1)
1. Что такое цикл? 2. Чем отличаются циклы с предусловием и постусловием? 3. Сколько раз выполнится цикл? n:=0 while n
Ответы (1)
1. написать программу, вычисляющую значение функции y=x-24 2. написать программу, вычисляющую значение функции (y=f (x)) y=x-2, если x>0, y=0, если x=0, y=x*x, если x
Ответы (1)