Задать вопрос
5 января, 13:02

1. Даны два числа. Если оба кратны 3, то первое уменьшить в два раза.

Free Pascal

+5
Ответы (1)
  1. 5 января, 14:27
    0
    Var a, b: real;

    begin

    readln (a, b) ;

    If (a mod 3=0) and (b mod 3=0) then a:=a/2;

    writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Даны два числа. Если оба кратны 3, то первое уменьшить в два раза. Free Pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Язык - Pascal. даны натуральное число n и последовательностьa1, ..., an. Составьте программу, которая находит среднее арифметическое тех элементов последовательности, которые кратны 3 и не кратны 9
Ответы (1)
Pascal. Даны 2 числа, если первое больше второго по модулю или 2-е число отрицательное, необходимо уменьшить первое число в 5 раз, иначе числа оставить без изменения.
Ответы (2)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)