Задать вопрос
26 мая, 13:29

даны два числа a b найти среднее арифметическое

+5
Ответы (2)
  1. 26 мая, 14:11
    0
    PascalABC

    var

    a, b:real;

    begin

    readln (a, b) ;

    writeln (' среднее арифметическое = ', (a+b) / 2) ;

    readln;

    end.
  2. 26 мая, 17:24
    0
    среднее арифметическое:

    (a+b) / 2
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «даны два числа a b найти среднее арифметическое ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Линейные алгоритмы. 1. Даны три действительных положительных числа. Найти среднее геометрическое и среднее арифметическое этих чисел. Условный оператор if. 2. Заданы два числа х, у. Меньшее из двух значений заменить на 0.
Ответы (1)
Даны два числа. Найти среднее арифметическое их квадратов и среднее арифметическое их модулей.
Ответы (1)
Даны 2 числа. Найти среднее арифметическое их квадратов и среднее арифметическое их модулей.
Ответы (1)
Описать процедуру Mean (X, Y, AMean, GMean), вычисляющую среднее арифметическое AMean = (X+Y) / 2 и среднее геометрическое двух положительных чисел X и Y (X и Y - входные, AMean и GMean - выходные параметры вещественного типа).
Ответы (1)
Вопрос №591394 (тип: C) Даны два целых числа a и b. Напишите программу, которая находит среднее арифметическое квадратов всех целых чисел от a до b Входные данные: В первой строке вводятся два целых числа a и b (a
Ответы (1)