Задать вопрос
27 марта, 09:20

Составьте программу, заменяющую из двух данных чисел большее число удвоенным произведением, а меньшее - полусуммой этих чисел

+4
Ответы (1)
  1. 27 марта, 12:25
    0
    var a, b:integer;

    begin

    read (a, b) ;

    if a>b then begin

    a:=2*a*b;

    b: = (a+b) / 2 else

    b:=2*a*b;

    a: = (a+b) / 2;

    end;

    write (a, b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, заменяющую из двух данных чисел большее число удвоенным произведением, а меньшее - полусуммой этих чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы