Задать вопрос
5 января, 22:04

Составить программу для значения температуры Т, и выдачи текста: хорошая погода, если Т>10 и плохая, если Т<10

+3
Ответы (1)
  1. 6 января, 00:06
    0
    program Pogoda;

    var

    T:real;

    begin

    write ('T=') ;

    readln (T) ;

    if T>10 then

    writeln ('хорошая погода')

    else begin;

    writeln ('плохая погода') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для значения температуры Т, и выдачи текста: хорошая погода, если Т>10 и плохая, если Т ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы