Задать вопрос
7 октября, 15:28

Написать программу, которая запрашивает название животного и число а затем выводит на экран фразу типа"белка съест 10 грибов" (при вводе слова "белка"и число 10)

На паскале!

+5
Ответы (2)
  1. 7 октября, 17:05
    0
    Попробуйте так (Turbo Pascal) :

    program 1;

    var s:string;

    c:integer;

    begin

    write ('vvedite nazvaniye zhivotnogo') ;

    read (s) ;

    writeln ('vvedite kolichestvo syedennyh gribov') ;

    readln (c) ;

    writeln (s, ' ', 'syest', ' ', c, ' ', 'gribov') ;

    end.
  2. 7 октября, 17:39
    0
    program fraza;

    var x, y: string;

    begin

    writeln ('Введите название животного:') ;

    readln (x) ;

    writeln ('Введите число') ;

    readln (y) ;

    Writeln (x, " съест ", y, ' грибов.') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая запрашивает название животного и число а затем выводит на экран фразу типа"белка съест 10 грибов" (при вводе ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу Паскаль, которая запрашивает название животного и число, а затем выводит на экран фразу типа "Белка съест 10 грибов" (при вводе слова "белка" и числа 10).
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1. Написать программу, которая запрашивает возраст человека, а затем, если возраст меньше 14 лет выводит на экран: "У вас пока нет паспорта", если возраст больше 14 лет выводит на экран: "У вас уже есть паспорт", а если возраст равен 14 годам,
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Напишите программу которая выводит на экран слово "женский" при вводе символа Ж и словa " мужской" при вводе символа М
Ответы (1)