Задать вопрос
6 октября, 12:23

Турбо паскаль y=x tgx-sinx, если x>1.5

x3+sinx, если 1.5<=x<=2.5

x3 + 5, если 1.5=2.5

+5
Ответы (1)
  1. 6 октября, 12:33
    0
    program n1;

    var DertyMonk, x:integer;

    Begin

    Writeln (‘Введи Х’) ;

    ReadLn (x) ;

    if x>1.5 then

    DertyMonk:=x*tg (x)

    ReadLn (x,'*tg (x) ', DertyMonk) ;

    else if 1.5 < = x || x < = 2.5 then

    DertyMonk:=x*3+sin (x)

    ReadLn (x,'*3+sin (x) ', DertyMonk) ;

    else

    DertyMonk:=x*3+5

    ReadLn (x,'*3+5=', DertyMonk) ;

    end.

    end;

    Не пробовал, наверн много ошибок будет тк давно не програмировал на нём
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Турбо паскаль y=x tgx-sinx, если x>1.5 x3+sinx, если 1.5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Что является составляющими языка? а) Синтаксис; б) Семантика; в) Грамматика; г) Морфология. 2. Средой Что есть визуального программирования? а) Турбо Паскаль; б) Турбо в Excel; в) Турбо Дельфи; г) базовые. 3.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Информатика 9 класс. Напишите на языке паскаль (турбо-паскаль) как вычислить площадь и периметр прямоугольника.
Ответы (1)
Напишите программу которая выводит на экран : min (a, b) min-минимальное значение По теме программы паскаль точнее турбо паскаль
Ответы (1)