Задать вопрос
29 августа, 04:42

Составить программу печатающие числа от - 50 до 50 в обратном порядке, увеличивающее каждое число в 10 раз.

+4
Ответы (2)
  1. 29 августа, 06:04
    0
    Вот на C:

    #include

    int main (void)

    {

    int i;

    for (i = 50; i > = - 50; i - = 10)

    {

    printf ("%d/n", i) ;

    }

    printf ("/n") ;

    system ("pause") ;

    return 0;

    }
  2. 29 августа, 07:23
    0
    program;

    var

    max, val: integer;

    label

    start, ends;

    begin

    max:=-50;

    val:=50;

    start:

    if val>max then val:=val-10

    if val=max then goto ends;

    goto start;

    ends:

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу печатающие числа от - 50 до 50 в обратном порядке, увеличивающее каждое число в 10 раз. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
1. Сформировать текст заданной длины, состоящий из 2 символов А и В. 2. Найдите количество символов заданного числа 25 3. Написать программу обращения заданного слова (вывести символы строки в обратном порядке). (слово привет) 4.
Ответы (1)
С помощью оператора FOR вывести на экран: 1) целые числа 1, 3, 5, ..., 21 в строку через пробел 2) целые числа 10, 12, 14 ..., 60 в обратном порядке в столбик 3) кубы всех целых чисел из диапазона от A до B (A
Ответы (1)
Составьте программу, которая вводит с клавиатуры 8 целых неотрицательных чисел (каждое число - с новой строки отдельной командой "ввод"), записывает их в массив, выводит на экран сначала в прямом порядке все без исключения элементы массива, затем, в
Ответы (1)
Помогите, нужно создать программу в Lazarus так: Есть трцифровое число, его нужно позать так как сумму разрадных единиц и еще запись в обратном порядке.
Ответы (1)