Задать вопрос
23 мая, 00:58

написать программу в паскале, которая вычисляет площадь треугольника по формуле 1/2LH (L онснование H высота)

+5
Ответы (1)
  1. 23 мая, 01:32
    0
    S=1/2*H*L

    program_z1;

    uses

    crt;

    var S, L, H; real;

    begin

    Clrscr;

    write ('L = ') ; read (L) ;

    write ('H=') ; read (H) ;

    S:=1/2*H*L;

    write ('S=', S) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать программу в паскале, которая вычисляет площадь треугольника по формуле 1/2LH (L онснование H высота) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике