Задать вопрос
16 февраля, 17:55

Дано натуральное число n. Получите наименьшее натуральное число вида m2, превосходящее n.

программа в паскле

+2
Ответы (1)
  1. 16 февраля, 19:32
    0
    Если я правильно понял суть задания

    var n, m:inreger;

    begin

    readln (n) ;

    m:=n+1;

    writeln (m) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано натуральное число n. Получите наименьшее натуральное число вида m2, превосходящее n. программа в паскле ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Найдите максимальное простое число, не превосходящее 100, представимое в виде суммы последовательных простых чисел. Например, максимальное такое число, не превосходящее 12, равно 5 (2 + 3). В ответе укажите одно целое число.
Ответы (1)
Найдите максимальное простое число, не превосходящее 200, представимое в виде суммы последовательных простых чисел. Например, максимальное такое число, не превосходящее 12, равно 5 (2 + 3). В ответе укажите одно целое число.
Ответы (1)
Дано три числа. Упорядочите их в порядке неубывания. Программа должна считывать три числа a, b, c, затем программа должна менять их значения так, чтобы стали выполнены условия a < = b < = c, затем программа выводит тройку a, b, c.
Ответы (1)
Требовалось написать программу, при выполнении которой с клавиатуры вводится натуральное число, не превосходящее 10^8, и выводится его первая цифра.
Ответы (1)
Что относят к утилитам? Экономическая информатика антивирусная программа программа архивации данных программа диагностики дисков операционная оболочка программа обслуживания сети операционная система
Ответы (1)