Задать вопрос
2 мая, 11:10

найти сумму отрицательных из 10 любых вещественных чисел введенных с кавиатуры

+4
Ответы (1)
  1. 2 мая, 12:32
    0
    program test;

    var i:integer; n, sum: real;

    begin

    sum:=0;

    write ('Enter 10 numbers: ') ;

    for i:=1 to 10 do

    begin

    read (n) ;

    if n < 0 then

    sum:=sum+n;

    end;

    writeln ('Sum = ', sum) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «найти сумму отрицательных из 10 любых вещественных чисел введенных с кавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b). Входные данные Входная строка содержит два вещественных числа a и b, разделённых пробелом.
Ответы (1)
В питоне Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b).
Ответы (1)
определить среди 3 введенных чисел (a, b, c) количество отрицательных и положительных. Если больше отрицательных то найти произведение этих 3 чисел, а иначе найти max из трех
Ответы (1)
Написать программы на Паскале. 1. Вычислить. X - натуральное число. 2. Среди 10 введённых с клавиатуры чисел подсчитать количество отрицательных и произведение положительных. Рассмотреть случай если отрицательных чисел нет.
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)