Задать вопрос
9 сентября, 11:20

Вычеслить все квадраты двухзначных чисел не привышаюших 100

+2
Ответы (1)
  1. 9 сентября, 15:13
    0
    program kvadrat;

    var i : integer;

    begin

    for i: = 10 to 100 do

    writeln (i:2, i*i : 5) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычеслить все квадраты двухзначных чисел не привышаюших 100 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
От прямоугольника 324 х141 отрезают квадраты со стороной 141, пока это возможно. Затем вновь отрезают квадраты со стороной, равной 324-2*141=42 и т. д. На какие квадраты и насколько будет разделен прямоугольник? Решение программы в Pascal ABC
Ответы (1)
Паскаль! От прямоугольника размером 324 х141 отрезают квадраты со стороной 141, пока это возможно. Затем вновь отрезают квадраты со стороной, равной 324-2*141=42 и т. д. На какие квадраты и насколько будет разделен прямоугольник?
Ответы (1)
1. Вычеслить обьем куба, если длина ребра задана 2. Вычеслить площадь поверхности кирпича, если длины ребер заданы 3. Вычеслить длину окружности, если радиус задан.
Ответы (1)
Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N. Формат входных данных Задано единственное число N. Формат выходных данных Необходимо вывести все точные квадраты натуральных чисел, не превосходящие данного числа N.
Ответы (1)
Задача 1. Вывести на экран квадраты чисел от 11 до 27. Задача 2. Найти произведение четных чисел в промежутке от 23 до 5. Задача 3. Найти сумму двухзначных чисел кратных 7.
Ответы (1)