Задать вопрос
3 сентября, 10:19

составить программу, которая спрашивает ученика: "какую оценку ты получил за контрольную работу?" и в зависимости от ответа выдает различные сообщения: 5-отлично, 4-хорошо, 3-нормально, 2 плохо на языке Паскаля

+5
Ответы (2)
  1. 3 сентября, 10:53
    0
    var

    c : byte;

    begin

    writeln (' "Kакую оценку ты получил за контрольную работу?') ;

    readln (c) ;

    case c of

    5 : writeln ('Отлично') ;

    4 : writeln ('Хорошо') ;

    3 : writeln ('Нормально') ;

    2 : writeln ('Плохо') ;

    end;

    end.
  2. 3 сентября, 13:51
    0
    Program App1; var a: integer; Begin Writeln ("Какую оценку ты получил за контрольную работу?") ; Readln (a) ; If a = 5 then Writeln ("отлично") ; If a = 4 then Writeln ("нормально") ; If a = 3 then Writeln ("нормально") ; If a = 2 then Writeln ("плохо") ; End. Попробуйте скомпилировать и проверить ошибки, я не хорошо помню синтаксис
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составить программу, которая спрашивает ученика: "какую оценку ты получил за контрольную работу?" и в зависимости от ответа выдает ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая спрашивает у ученика : "какую оценку ты получил за контрольную работу?"и в зависимости от ответа выдаетразличные сообщения: 5 - это отличный результат, 4 - не плохо, но есть к чему стремитьсяв будущем!
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1. (x делится без остатка на 2 и на 3) записать на языке паскаля. 2. (х не делится на 5) записать на языке паскаля. 3. (величина х не кратна 3) записать на языке паскаля.
Ответы (1)
Помогите сделать программу в Паскале В котором 1) Программа выдает сообщение "Вы маль или дево" 2) Пользователь в переменную ST1 задает значение маль или дево 3) Программа выдает сооб "Ты пошла бы играть в куклы" 4) Вводить ответ через переменную
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, сумму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b
Ответы (1)