Задать вопрос
20 февраля, 22:51

Напишите программу на языке делфи

Длина выражена в сантиметрах. Выразить ее в дюймах. (1 дюйм=2.5 см)

+4
Ответы (1)
  1. 20 февраля, 23:32
    0
    Program Dujm

    var a, res: real;

    begin

    writeln ('Vvedite dlinu v sm') ;

    readln (a) ;

    res:=a/2.5;

    writeln (a,' sm v dujmah ravno ', res:5:2) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу на языке делфи Длина выражена в сантиметрах. Выразить ее в дюймах. (1 дюйм=2.5 см) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике