Задать вопрос
27 февраля, 14:12

дан вектор размером n определить является ли числовая последовательность возрастающей

(числа вести в ручную)

+3
Ответы (1)
  1. 27 февраля, 14:18
    0
    var

    a:array[1 ... 1000] of real;

    n, i:integer;

    check:boolean;

    begin

    write ('n = ') ; readln (n) ;

    check : = true;

    write ('a[1] = ') ;

    readln (a[1]) ;

    for i : = 2 to n do

    begin

    write ('a[', i, '] = ') ;

    readln (a[i]) ;

    if a[i - 1] > = a[i] then

    check : = false;

    end;

    if check then

    writeln ('Последовательность возрастающая')

    else

    writeln ('Последовательность не является возрастающей') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «дан вектор размером n определить является ли числовая последовательность возрастающей (числа вести в ручную) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Что будет написано после выполнения алгоритма? алг буква_1 нач опустить перо сместиться на вектор (0, 4) сместиться на вектор (1, - 2) сместиться на вектор (1, 2) сместиться на вектор (0, - 4) поднять перо сместиться на вектор (1, 0) кон алг буква_2
Ответы (1)
10. В учебнике по математике одновременно хранится информация: а) исключительно числовая информацию. б) графическая, звуковая и числовая; в) графическая, текстовая и звуковая; г) только текстовая информацию; д) текстовая, графическая, числовая
Ответы (1)
17. Что получится в результате действий исполнителя Чертежник по следующему алгоритму: опустить перо сместиться на вектор (1, 3) сместиться на вектор (1, - 3) сместиться на вектор (-2, 0) поднять перо сместиться на вектор (3, 0)
Ответы (1)
Дана последовательность целых чисел. Прищнак окончания ввода - число 0 (элементом последовательности не считается). В последовательности как минимум одно число. Написать программу, определяющую, является ли последовательность чисел возрастающей.
Ответы (1)
1) Дана последовательность из N элементов (N вводится с клавиатуры). Является ли эта последовательность возрастающей? 2) Найти разницу между максимальным и минимальным числом последовательности.
Ответы (1)