Задать вопрос
14 ноября, 05:41

Дано целое число n (n>10). Составить программу, которая вычисляет произведение произведение чисел от 10 до n

+1
Ответы (1)
  1. 14 ноября, 07:39
    0
    var i, n, x:integer;

    begin

    x:=1;

    readln (n) ;

    for i:=10 to n do x:=x*i;

    writeln (x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано целое число n (n>10). Составить программу, которая вычисляет произведение произведение чисел от 10 до n ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000. 3. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Составить программу, которая вычисляет среднеарифметическое чисел, кратных 3 в диапазоне от 1 до 200. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию. Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1). Дано целое число Х. Составьте программу которая выясняет верно ли что 0 больше или равно Х и больше 1. 2). Дано целое число П. Составьте программу которая выясняет является им значение П кратное 3.
Ответы (1)