Задать вопрос
25 июня, 22:05

1. Составить программу, выводящую на экран элементы массива A[1 ... 16] в два столбика:

в первый - элементы с нечетными индексами, во второй - с четными ...

+1
Ответы (1)
  1. 25 июня, 23:06
    0
    var A: array [1 ... 16] of integer;

    i: integer;

    begin

    randomize;

    for i : = 1 to 16 do begin

    A[i] : = random (100) ;

    end;

    i : = 1;

    repeat

    write (A[i]) ;

    write ("/t") ;

    writeln (A[i + 1]) ;

    i : = i + 2;

    until i < 17;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Составить программу, выводящую на экран элементы массива A[1 ... 16] в два столбика: в первый - элементы с нечетными индексами, во ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Составить программу, которая заполняет массив А[1 ... 10] случайными целыми числами в диапазоне от 1 до 10, затем элементы с четными индексами удваивает, а элементы с нечетными индексами утраивает. Вывести на экран исходный и полученный массив.
Ответы (1)
Составить программу которая выводит массив, где элементы с чётными индексами поменяются местами с нечётными индексами.
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)