Задать вопрос
2 ноября, 09:50

Cоставить программу в паскале по подсчету кол-ва жильцов в доме случайным числом в диапазоне от 50 до 200 человек. (число домов 30). Программу составить через массив.

+3
Ответы (1)
  1. 2 ноября, 12:30
    0
    Program zadacha;

    Var a:array [1 ... 100] of integer;

    i, s:integer;

    Begin

    Randomize;

    s:=0;

    For i:=1 to 30 do begin

    a[i]:=random (150) + 50;

    s:=s+a[i];

    End;

    Writeln (s) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Cоставить программу в паскале по подсчету кол-ва жильцов в доме случайным числом в диапазоне от 50 до 200 человек. (число домов 30). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Запишите на языке паскаль программу решения задачи. Считайте количество жильцов дома случайным числом из диапазона от 50 до 200 человек, а число домов n=30.
Ответы (1)
Записать на языке Паскаль программу решения задачи, рассмотренной в примере пункта 2.2.4 учебника по информатике за 9 класс автор Босова. Считайте количество жильцов дома случайным числом из диапазона от 50 до 200 человек, а число домов n=30
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Помогите написать на паскале (Д) Заполнить массив из пятнадцати элементов случайным образом: а) вещественными значениями, лежащими в диапазоне от 0 до 1; б) вещественными значениями х (22 х < 23) ; в) вещественными значениями х (0 х < 10) ;
Ответы (1)