Задать вопрос
24 марта, 00:31

Запишите на языке паскаль программу решения задачи. Считайте количество жильцов дома случайным числом из диапазона от 50 до 200 человек, а число домов n=30.

+1
Ответы (1)
  1. 24 марта, 03:24
    0
    Var

    i:integer;

    begin

    randomize;

    writeln ('Количество жильцов:') ;

    for i:=1 to 30 do

    writeln ('Дом ', i,' - ', random (151) + 50) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Запишите на языке паскаль программу решения задачи. Считайте количество жильцов дома случайным числом из диапазона от 50 до 200 человек, а ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Записать на языке Паскаль программу решения задачи, рассмотренной в примере пункта 2.2.4 учебника по информатике за 9 класс автор Босова. Считайте количество жильцов дома случайным числом из диапазона от 50 до 200 человек, а число домов n=30
Ответы (1)
Cоставить программу в паскале по подсчету кол-ва жильцов в доме случайным числом в диапазоне от 50 до 200 человек. (число домов 30). Программу составить через массив.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Составить программу подсчета жителей населенного пункта. Исходные данные: количество жильцов дома считать случайным числом от 40 до 70, а количество домов n вводится с клавиатуру.
Ответы (1)
Запишите на языке Паскаль программу решения задачи: Объявлен набор в школьную баскетбольную команду. Известен рост каждого из N учеников, желающих попасть в эту команду.
Ответы (1)