Задать вопрос
28 января, 07:57

Помогиет решить задачку В паскале. Пешеход идёт со скоростью 5 км/ч. С каэдым часом скорость пешехода понижается на км. Сколько пройдёт пешеход за 5 часов.

+4
Ответы (1)
  1. 28 января, 11:08
    0
    program test;

    var speed, sum, i, hours: integer;

    begin

    sum:=0;

    speed:=5;

    hours:=5;

    for i:=hours downto (hours - 5) do

    begin

    sum:=sum+speed;

    speed:=speed-1;

    end;

    writeln (sum, 'km') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогиет решить задачку В паскале. Пешеход идёт со скоростью 5 км/ч. С каэдым часом скорость пешехода понижается на км. Сколько пройдёт ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогиет решить 1. Напишите программу, вычисляющую площадь прямоугольника. С клавиатуры вводятся два действительных числа - стороны прямоугольника. Необходимо вычислить его площадь и вывести на экран.
Ответы (1)
Нарисуй в окне цепочку П из пяти цифр так, чтобы все пять утверждений были истенными: В цепочке П цифра 3 идет раньше цифры 9. В цепочке П цифра 2 идет позже цифры 6. В цепочке П цифра 6 идет раньше цифры 9. В цепочке П цифра 6 идет позже цифры 5.
Ответы (1)
Нужно решить задачку: Найти максимальное и минимальное число (Блок схема и программа) Работаем в Паскале
Ответы (1)
Решить задачку в паскале составьте алгоритм замены в какой-нибудь литерной величине всех букв "а" на буквы "б" и наоборот (при такой замене, например, из слова "баба" должно получиться слово "абаб") выведите полученную строку на экран
Ответы (1)
Помогите решить задачку в паскале))) Заполнить двумерный массив N x N случайными числами из интервала [-5; 5] и сменить знак максимального элемента в каждой строке на противоположный.
Ответы (1)