Задать вопрос
9 ноября, 13:55

Тема: Паскаль

Cоставить программу для нахождении площади прямоугольника. Стороны А и В вводятся произвольно

+5
Ответы (1)
  1. 9 ноября, 15:12
    0
    program test;

    var a, b: integer;

    begin

    write ('Enter A: ') ;

    readln (a) ;

    write ('Enter B: ') ;

    readln (b) ;

    writeln ('Area = ', a*b) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Тема: Паскаль Cоставить программу для нахождении площади прямоугольника. Стороны А и В вводятся произвольно ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1. Cоставить программу вычисления площади круга: S = п (пи) * R^2 2. Cоставить программу вычисления площади треугольника: S=1/2*A*H 1) Выделить целую часть результата.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
1. Написать программу на языке программирования Паскаль, для вычисления значения выражения y=5x+6, если х любые числа и вводится с клавиатуры. 2.
Ответы (1)