Задать вопрос
14 декабря, 02:09

Используя цикл с предусловием написать программу вычисления n! (эн факториал)

+2
Ответы (1)
  1. 14 декабря, 04:57
    0
    Var

    i, n, f:integer;

    begin

    readln (n) ;

    i:=1;

    f:=1;

    while i<=n do

    begin

    f:=f*i;

    i:=i+1;

    end;

    writeln (f) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Используя цикл с предусловием написать программу вычисления n! (эн факториал) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы