Задать вопрос
21 апреля, 11:46

Задание: Дано натуральное n. Написать программу вычисления а в степени n.

На языке C + + или на паскале. (через циклы)

+1
Ответы (1)
  1. 21 апреля, 15:06
    0
    Var

    a, n, i, k:integer;

    begin

    write ('Введите число: ') ;

    readln (a) ;

    write ('Введите степень: ') ;

    readln (n) ;

    k:=1;

    for i: = 1 to n do k:=k*a;

    writeln (a,'^', n,' = ', k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задание: Дано натуральное n. Написать программу вычисления а в степени n. На языке C + + или на паскале. (через циклы) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано натуральное число. Верно ли, что количество его цифр есть четное число, а само число не превышает b? Написать программу на паскале используя циклы, но не используя массивы, строковый тип и boolean
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
дано целое число X и натуральное N. составить алгоритм вычисления Х в степени N. Написать программу на паскале.
Ответы (1)