Задать вопрос
21 февраля, 17:00

Найти большее из трех чисел (составить программу)

+2
Ответы (1)
  1. 21 февраля, 20:40
    0
    Так как Вы не уточнили какой Вы хотите что б был вывод на екран, то я буду выводить число а, б или с. (Писал на паскале ABC)

    код программы на паскале:

    var a, b, c : real;

    begin writeln ('Введите a') ;

    readln (a) ; writeln ('Введите b') ;

    readln (b) ;

    writeln ('Введите c') ;

    readln (c) ;

    if (a>b) and (a>c) then writeln ('a - наибольшее число') else if (b>a) and (a>c) then writeln ('b - наибольшее число') else writeln ('c - наибольшее число') ;

    readln;

    end.

    Рад был помочь) Пишите)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти большее из трех чисел (составить программу) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Помогите написать программы ... Задача 1 Напишите программу, умеющую проверить положительное ли число, введённое с клавиатуры Задача 2 Напишите программу в которой из двух введенных с клавиатуры чисел, большее из них выведется на экран Задача 3
Ответы (1)