Задать вопрос
27 марта, 21:35

Составить программу, которая спрашивает: "Какой предмет вы изучаете?" и после ответа (например, "Физика") сообщает: " Физика - любимый предмет многих".

+1
Ответы (1)
  1. 27 марта, 22:49
    0
    program test;

    var subject: string;

    begin

    writeln ('Какой предмет вы изучаете?') ;

    readln (subject) ;

    writeln (subject, ' - любимый предмет многих') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая спрашивает: "Какой предмет вы изучаете?" и после ответа (например, "Физика") сообщает: " Физика - любимый ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, сумму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b
Ответы (1)
1. Полное имя файла было C:/Задачи/Физика. C. Его переместили в каталог Tasks корневого каталога диска D. Каково полное имя файла после перемещения? 1) D:/Tasks/Физика. C 2) D:/Tasks/Физика. D 3) D:/Задачи/Tasks/Физика. C 4) D:/Tasks/Задачи/Физика.
Ответы (1)
Составить программу, которая спрашивает возраст человека и, если ему 18 лет и больше, сообщает "Замечательно. Вы уже можете водить автомобиль", а в противном случае - "К сожалению, водить автомобиль Вам рановато".
Ответы (1)
Полное имя файла С:/Задачи / Физика. doc. Его переместили в каталог Tasks корневого каталога диска D:. Каким стало полное имя файла после перемещения? а) D:/Tasks/Физика. txt? б) D:/Tasks/Физика. doc. в) D:/Задачи/Tasks/Физика. doc.
Ответы (1)