Задать вопрос
10 апреля, 11:49

написать программу кодирования текста с помощью тарабарской грамоты. на паскале

+1
Ответы (1)
  1. 10 апреля, 13:38
    0
    var

    a, c:string;

    I:integer;

    Begin

    Randomize;

    Writeln ('введи фразу') ;

    Readln (a) ;

    c:='';

    For I:=1 to Length (a) do begin

    c:=c+a[i]+chr (random (32) + 224) ;

    end;

    Write (c) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать программу кодирования текста с помощью тарабарской грамоты. на паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В чем отличие шифрования от кодирования? a) при шифровании способ кодирования известен только отправителю и получателю, а при кодировании - всем. b) при кодировании способ кодирования известен только отправителю и получателю, а при шифровании - всем.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Найдите ключ к "тарабарской грамоте" - тайнописи, применявшейся ранее в России для дипломатической переписки, исследовав отрывок:"Камащамлатая чмарога"-кайнопиль, нпирепяшваяля ш Моллии цся цисоракигелтой неменилти.
Ответы (1)