Задать вопрос
13 июня, 01:19

1. В цехе работает 12 кондитеров. За неделю (5 рабочих дней) они должны выпустить 12000 изделий. Вероятность того, что рабочий вышел на работу - 95%. За смену кондитер изготавливает от 150 до 350 изделий. Выполнит ли цех план? 2. Группа из 20 студентов во время сессии сдают пять экзаменов. Для каждого студента вероятность сдать тот или иной экзамен составляет 90%. Определить количество успевающих и неуспевающих студентов. 3. В автоколонне 25 автобусов. Автобус находится в ремонте с вероятностью 4%. За смену автобус может сделать от 8 до 10 рейсов. За рейс перевозится от 30 до 120 пассажиров. Какова выручка автоколонны, если известно, что льготники, составляющие 20% пассажиров, платят по 20 тенге, а остальные - по 30 тенге?

+4
Ответы (1)
  1. 13 июня, 03:49
    0
    var i, n, sum:integer;

    begin

    randomize;

    for i:=1 to 60 do begin

    if (random (100) + 1) >5 then begin

    sum:=sum+random (201) + 150;

    end;

    end;

    if sum>=12000 then writeln ('plan vipolnen') else writeln ('plan ne vipolnen') ;

    end.

    var i, j, neud:integer;

    begin

    randomize;

    for i:=1 to 20 do begin

    for j:=1 to 5 do begin

    if random (10) = 0 then begin neud:=neud+1; break; end;

    end;

    end;

    writeln ('neud - ', neud,' udv - ',20-neud) ;

    end.

    var i, j, reis:integer; mon:real;

    begin

    randomize;

    for i:=1 to 25 do begin

    reis:=random (3) + 8;

    if random (100) >3 then begin

    for j:=1 to reis do begin

    mon: = (random (91) + 30) * 2.8+mon;

    end;

    end;

    end;

    writeln (mon:5:0) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. В цехе работает 12 кондитеров. За неделю (5 рабочих дней) они должны выпустить 12000 изделий. Вероятность того, что рабочий вышел на ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
решите задание 3 Задание 2. Создайте файл информации по итогам сессии result. dat. Для каждой группы каждого курса в файл заносится информация (количество курсов и групп на курсе фиксировано, сами номера курсов и групп в записи не хранятся) :
Ответы (1)
Составить программу начисления стипендии группе студентов из 25 человек по итогам сессии из 5 экзаменов. Стипендия в размере 900 рублей начисляется студенту, не имеющему троек.
Ответы (1)
Информатика на 9 ноября 1. Выполнить задание: Даны полные имена файлов на одном диске: С:/Экзамен/Фото/ф1. docx С:/Экзамен/ф2. docx С:/Экзамен/ф1. bmp С:/Экзамен/Фото/ф3. bmp С:/Фото/ф4. docx С:/ф5. docx Из корневой папки С: / файл ф5.
Ответы (1)
В аудитории одновременно готовятся к сдаче устного экзамена 16 студентов, причём четверо сдают экзамен впервые. Сколько информации несёт сообщение о том, что первым из аудитории выйдет студент, сдающий экзамен впервые ответ
Ответы (1)
Назовите исполнителей следующих видов работы: уборки мусора во дворе; перевозки пассажиров; выдачи заработной платы; приема экзаменов; сдачи экзаменов; обучения детей в школе. Попробуйте сформулировать СКИ для каждого из этих исполнителей
Ответы (1)