Задать вопрос
2 октября, 13:43

Даны два числа а и в. Получить их сумму, разность и произведение

+2
Ответы (1)
  1. 2 октября, 15:45
    0
    var a, b:integer;

    begin

    readln (a, b) ;

    writeln (a+b, a-b, a*b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два числа а и в. Получить их сумму, разность и произведение ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить) Begin11 ° (В №3). Даны два ненулевых числа. Найти сумму, разность, произведение и частное их модулей. Входные данные: ввести два целых числа а и b (1
Ответы (1)
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
Задача 1. Даны три целых числа А, В, С. Найти их сумму, произведение, а также разность между А и В и частное чисел В и С. Задача 2. Даны два числа А и В. Найти на сколько первое число меньше второго.
Ответы (2)
Помогите сделать задачи в Pascal ABC. 1. Даны два неотрицательных числа a и b. Найти их среднее геометрическое, т. е. квадратный корень из их произведения: (a*b) 1/2 (1/2 это степень). 2. Даны два ненулевых числа.
Ответы (1)
Задача№1. Найти произведение цифр заданного трехзначного числа. Задача№2. Вычислить выражение y=cos (1) + cos (1/2) + cos (1/3) + ... + cos (1/n), где n вводить с клавиатуры. Задача№3. Даны действительные числа а1, а2 ... а n.
Ответы (1)