Задать вопрос
16 ноября, 22:44

Напечать все чётные трёхзначные числа.

В паскале!

+1
Ответы (2)
  1. 17 ноября, 01:30
    0
    for i:=1 to 999 do

    if i mod 2 = 0 then

    writeln (i) ;
  2. 17 ноября, 02:07
    0
    Program qr;

    uses crt;

    var x, i:integer;

    begin

    for i:=1 to 999 do

    if not odd (i) then writeln (i) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напечать все чётные трёхзначные числа. В паскале! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
Написать на Паскале Четные числа Входные данные Вводятся целые числа a и b. Гарантируется, что a не превосходит b Выходные данные Выведите (через пробел) все четные числа от a до b (включительно). входные данные 2 5 выходные данные 2 4
Ответы (1)
1) Задано 3 целых числа a, b, c. Узнать есть среди них хоть 1 четное. 2) Посчитать кол-во четных чисел.
Ответы (1)
Написать программу в Паскале: 1) Вводятся 10 целых чисел. Подсчитать количество четных среди них 2) Вывести на экран все трехзначные числа, сумма цифр которых равна n (значение n вводится с клавиатуры).
Ответы (1)
1. Дан массив. Напечатать: а) Все четные 1. Дан массив. Напечатать: а) Все четные элементы б) Все элементы, оканчивающиеся нулем. 2. В массиве хранится информация о количестве осадков, выпавших каждый день января.
Ответы (1)