Задать вопрос
16 апреля, 10:19

Дано целое положительное четырехзначное число. Напишите программу, позволяющую определить двузначное число, в котором число десятков соответствует первой цифре заданного числа, а число единиц-последней. Например: 3234 = > 34.

+5
Ответы (1)
  1. 16 апреля, 12:14
    0
    var x:integer;

    begin

    readln (x) ;

    writeln (x div 1000, x mod 10) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано целое положительное четырехзначное число. Напишите программу, позволяющую определить двузначное число, в котором число десятков ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
47. дано целое четырехзначное положительное число n. составьте программу, которая определяет, какая из его цифр больше-вторая или последняя 48 дано целое четырехзначное положительное число n.
Ответы (1)
Напишите программу, позволяющую по последней цифре трехзначного числа определить последнюю цифру его произведения на число 3 (например, для числа 234, последней цифрой при произведении на 3 будет цифра 2)
Ответы (1)
Дано целое положительное трехзначное число. Напишите программу, позволяющую определить число, полученное выписыванием в обратном порядке цифр заданного трехзначного числа. Например: 123->321.
Ответы (1)
Помогите решить задачу информатика-паскаль (програмирование) Дано целое положительное четырехзначнгое число. Напишите программу, позволяющую определить сумму двух первых цифр заданного четырехзначного числа. Например 1234 - 3
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)