Задать вопрос
22 марта, 13:49

Создать в Паскале программу подсчёта произведения N последовательных натуральных чисел начиная с одного!

+3
Ответы (1)
  1. 22 марта, 17:28
    0
    program p;

    var n, i, o: integer;

    begin

    o:=1;

    writeln ('Введите колчиство чисел:') ;

    readln (n) ;

    for i:=1 to n do o:=o*i;

    writeln ('Ответ:', o) ;

    readln; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Создать в Паскале программу подсчёта произведения N последовательных натуральных чисел начиная с одного! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2) вывести на экран натуральные нечетные числа от 5 до 55. тоже паскаль 3) найти произведение последовательных натуральных чисел от n до m.
Ответы (1)
1 вариант. 1. Найти сумму и произведение первых 6 последовательных натуральных чисел. 2. Найти сумму первых k последовательных нечетных чисел. 3. Вывести на экран натуральные нечётные числа от 5 до 55. 4.
Ответы (1)
На диске D необходимо выполнить следующую последовательность действий:, Создать каталог МИН, Открыть каталог МИН, Создать каталог 1, Открыть каталог 1, Создать каталог 11, Подняться на 1 уровень вверх, Создать каталог 2, Подняться на 1 уровень
Ответы (1)
1. Как создать новую презентацию в макете пустой слайд? 2, Как создать оформление фона собственного стиля? 3, Как создать презентацию на основе шаблона? 6. Как создать презентацию с собственным шаблоном оформления?
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)