Задать вопрос
9 октября, 22:11

Составьте программу вычисления выражения Y=3X+5X2, введите с клавиатуры X. Выведите значение Х и Y.

+2
Ответы (1)
  1. 10 октября, 00:41
    0
    program test;

    var x, y: real;

    begin

    write ('Enter x: ') ;

    readln (x) ;

    y : = 3 * x + 5 * (x * x) ;

    writeln ('x = ', x:0:0) ;

    writeln ('y = ', y:0:0) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу вычисления выражения Y=3X+5X2, введите с клавиатуры X. Выведите значение Х и Y. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте программу вычисления значение функций у по формуле у=х cos x + sin x, для которой значение аргумента х введите с клавиатуры Отладьте программу на следующем примере: х=5 у=0,459387 2.
Ответы (1)
Составте программу, вычисления суммы цифр трёхзначного числа а. Значение а введите с клавиатуры Пример ввода: 375 Пример вывода: Сумма цифр числа 375 равна 15 2) Составте программу, которая получает 'перевёртыш' трёхзначного числа а.
Ответы (1)
Введите с клавиатуры два числа a и b. Если оба числа четные, то вычислите их сумки выведите результат на экран. если оба нечетные то найдите произведение этих чисел и выведите результат. Иначе, увеличить все числа в пять раз и выведите результаты.
Ответы (1)
Составьте программу для решения следующей задачи. Введите с клавиатуры три числа: А, В, С. Если А>В>C>0, то замените все числа их квадратами и выведите результаты на экран.
Ответы (1)
Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа больше 100, то замените каждое из них меньшим и выведите результаты на экран.
Ответы (1)