Задать вопрос
19 февраля, 06:26

Составьте программу определяющую является ли введенное целое число двузначным

+3
Ответы (1)
  1. 19 февраля, 06:56
    0
    Pascal:

    var n:longint;

    begin

    write ('N = ') ;

    readln (n) ;

    if (n>=10) and (n<=99) then writeln ('YES') else writeln ('NO') ;

    end.

    C++:

    #include

    using namespace std;

    int main ()

    {

    int n;

    cout <<"N = ";

    cin >>n;

    if (n>=10 && n<=99)

    cout <<"YES" <
    else cout <<"NO" <
    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу определяющую является ли введенное целое число двузначным ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)
1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2. Составьте программу, проверяющую, что введенное число делится без остатка на 3
Ответы (1)
Составьте программу, определяющую, является ли введенное с клавиатуры целое число кратным 3. Пример ввода: 123 Пример вывода: Число 123 кратно 3
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Если целое число М, введенное с клавиатуры, делится на целое число Н, введенное с клавиатуры, с остатком равным 2, то вывести на экран целую часть от деления М на Н, в противном случае - сообщение "при делении ... на ... остаток не равен 2"
Ответы (1)