Задать вопрос
27 января, 11:47

пароль построенный по алгоритму пароль равен количеству от 1 до 10000, не делящихся на 13 и 17

+2
Ответы (1)
  1. 27 января, 13:29
    0
    Program Pr1;

    uses crt;

    var mas:array[1 ... 10000] of integer;

    i, v:integer;

    Begin

    clrscr;

    v:=0;

    for i:=1 to 10000 do mas[i]:=i;

    for i:=1 to 10000 do if (mas[i] mod 130) and (mas[i] mod 170) then v:=v+1;

    writeln (v) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «пароль построенный по алгоритму пароль равен количеству от 1 до 10000, не делящихся на 13 и 17 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
программист Василий Кадров недавно получил банковскую карточку. Чтобы не забыть пароль к карточке, Василий решил построить его по алгоритму, а именно: пароль равен количеству чисел от 1 до 10000, не делящихся на 13 и 17. Чему равен пароль Васи?
Ответы (1)
Программист Василий Кардов недавно получил банковскую карточку. Чтобы не забыть пароль к карточке, Василий решил построить его по алгоритму, а именно: пароль равен количеству чисел от 1 до 10000, НЕ делящихся на 13 и 17. Чему равен пароль васи?
Ответы (1)
Пароль Игорь придумал пароль из 16 символов, состоящий из цифр и английских букв. Чтобы его не забыть, он решил записать пароль, но предварительно хочет его зашифровать.
Ответы (1)
Ввести с клавиатуры пароль (символьную строку). Если его длина меньше, чем 6 символов, вывести сообщение "Слишком короткий пароль!". Если пароль начинается с букв "qwerty" вывести сообщение "Ненадёжный пароль!".
Ответы (1)
Напишите программу, которая требует у вас пароль, например, 246. Если пароль правильный, то выводит сообщение : "молодец!", иначе - "неверный пароль". Если после пятой попытки пароль все равно неверен, выводит сообщение : "карта заблокирована".
Ответы (1)