Задать вопрос
22 октября, 04:13

заполните числовой массив из 20 элементов таким образом, чтобы значения элементов были равны квадратом индекса

(в паскале)

+4
Ответы (1)
  1. 22 октября, 05:37
    0
    var

    i:integer;

    m:array[1 ... 20] of integer;

    begin

    for i:=1 to 20 do

    begin

    m[i]:=i*i;

    writeln (m[i]) ;

    end

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «заполните числовой массив из 20 элементов таким образом, чтобы значения элементов были равны квадратом индекса (в паскале) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1 Задание: сформируйте и выведите на экран массив из девяти элементов, каждые три последовательных элемента которого составлены по следующему правилу: 1-й равен значению текущего индекса, увеличенному на 3; 2-й равен квадрату предыдущего индекса;
Ответы (1)
Сформируйте массив из 10 элементов, каждый элемент которого равен сумме значений его индекса и квадрата индекса. Найдите произведение элементов массива, стоящих на четных местах. Вывести на экран эти элементы и их произведение.
Ответы (2)
1.) Заполните числовой массив из 8 элементов с клавиатуры и выведите на экран частное 5 и 3 элементов 2) Дан массив из 6 элементов (заполните через датчик случайных чисел: числа от 8 до 12) Из всех его элементов рассчитать квадратный корень.
Ответы (1)
1. заполните одномерный массив B1 размерностью в N (< 30 задает пользователь при выполнении программы) элементов так, чтобы каждый элемент с четным номером был равен половине своего номера, а каждый элемент с нечетным номером - количеству элементов
Ответы (1)
Вывести все значения элементов заданной числовой последовательности. Входные данные: Выходные данные: Во входном потоке в первой строке записано единственное целое число N (0 < N < = 100) - число элементов числовой последовательности;
Ответы (1)