Задать вопрос
21 августа, 02:01

Перевести длину, заданную в дюймах, в сантиметры (10 дюймов = 254 мм).

+3
Ответы (1)
  1. 21 августа, 02:38
    0
    Program Perevod;

    Uses Crt;

    const c=2.54; / / 1 дюйм - 2,54 сантиметра

    var d, r:real;

    begin

    clrscr;

    write ('Введите длину в дюймах: ') ;

    readln (d) ;

    r:=c*d;

    writeln ('Длина в сантиметрах равна:', r) ;

    readkey;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Перевести длину, заданную в дюймах, в сантиметры (10 дюймов = 254 мм). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сколько дюймов в 55 точках (pt) ? (Отвечай с точностью до 0,1) 55 (pt) = дюймов Сколько см в 55 (pt) ? (отвечай с точностью до 0,1) 55 (pt) = см
Ответы (1)
Сколько дюймов в 19 точках (pt) ? (отвечай с точностью до 0,01) 19 (pt) = ___ дюймов. Сколько см в 19 (pt) ? (отвечай с точностью до 0,01) 19 (pt) = ___cм.
Ответы (1)
Написать программу на языке программирования Pascal. Перевод дюймов в сантиметры (1 дюйм=2,54 см). Нужно, чтобы при запуске программы на экране выходило в два столбика дюймы и сколько это будет сантиметров. До 20 чисел. Через оператор While.
Ответы (1)
Создать блок схему на языке паскаль пересчёта из дюймов в сантиметры (1 см=2.54 дюйм)
Ответы (1)
Три десятичных числа (100,102,91) перевести в восьмеричную систему вычислить их сумму и перевести в десятичную систему вычислить их сумму и перевести в дестяричную Три двоичных числа перевести в 16-ую систему, вычислить их сумму и перевести в
Ответы (1)