Задать вопрос
11 октября, 06:08

Создать блок схему на языке паскаль пересчёта из дюймов в сантиметры (1 см=2.54 дюйм)

+3
Ответы (1)
  1. 11 октября, 08:25
    0
    Var

    a:integer;

    p:real;

    const

    d=2.54;

    begin

    write ('Введите число для перевода (см→дюйм) : ') ;

    readln (a) ;

    p:=a*d;

    writeln (p) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Создать блок схему на языке паскаль пересчёта из дюймов в сантиметры (1 см=2.54 дюйм) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Написать программу на языке программирования Pascal. Перевод дюймов в сантиметры (1 дюйм=2,54 см). Нужно, чтобы при запуске программы на экране выходило в два столбика дюймы и сколько это будет сантиметров. До 20 чисел. Через оператор While.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Напишите программу которую сменяют длину N см на фут и дюйм. Для справки: 1 дюйм = 2,54; 1 фут = 12 дюйм
Ответы (1)
Написать программу для паскаль Известно, что 1 миля = 7 вёрст, 1 верста = 500 саженей, 1 сажень = 3 аршина, 1 аршин = 28 дюймов, 1 дюйм 25,4 мм. Пользуясь этой информацией, найти и перевести расстояния х миль в километры.
Ответы (1)