Задать вопрос
14 июля, 02:34

Turbo Pascal. Человек вводит ширину, длину и высоту куба, потом радиус шара. Определить, поместится ли шар в куб.

+3
Ответы (1)
  1. 14 июля, 04:35
    0
    если есть д ш и в то это не куб а параллелипипед

    var

    a, b, c, r:real;

    begin

    readln (a, b, c, r) ;

    if (2*r
    then writeln ('поместится')

    else writeln ('не поместится') ;

    end.

    для куба достаточно одного условия (2*r
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Turbo Pascal. Человек вводит ширину, длину и высоту куба, потом радиус шара. Определить, поместится ли шар в куб. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите полностью программу в Turbo Pascal. Создать программу в Turbo Pascal ... Пользователь вводит n элементов массива. Требуется определить количество элементов, значение которых больше, чем у предыдущего элемента массива
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Снеговика лепили по алгоритму. Какой снеговик получился? 1. Скатай большой шар. 2. Скатай средний шар и положи его на большой шар. 3. Скатай маленький шар и положи его на средний шар. 4. В маленький шар воткни морковку. 5.
Ответы (1)
Составить программу вывода всех чисел от одного до n если число n вводит пользователь, составить в turbo pascal
Ответы (1)