Задать вопрос
2 ноября, 07:52

Cоставьте программу, выводящую на экран в одну строку через пробел числа от 1 до 50

+3
Ответы (1)
  1. 2 ноября, 10:58
    0
    Pascal:

    var i:byte;

    begin

    for i:=1 to 50 do write (i,' ') ;

    writeln;

    readln;

    end.

    C++:

    #include

    #include

    int main ()

    {

    for (int i = 1; i<=50; i++)

    {

    std::cout <
    }

    std::cout <
    getch () ;

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Cоставьте программу, выводящую на экран в одну строку через пробел числа от 1 до 50 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу выводящую на экран в одну строку через пробел числа от 1 до 50
Ответы (1)
Составьте программу, выводящую на экран в первую строку четные числа от 1 до 30 через пробел, а во вторую нечётные числа от 10 до 20
Ответы (1)
1. Написать программу, выводящую на экран строку "Hello World" 10 раз. 11. Написать программу, которая выводит на экран линию из символов.
Ответы (1)
Программы с процедурой вставки В строку s1 занесите свои фамилию и отчество (через пробел). В строку s2 занесите свое имя. С помощью процедуры вставки измените строку s1 таким образом, чтобы она содержала Ваши фамилию, имя, отчество.
Ответы (1)
1) Разработайте программу, запрашивающую у пользователя длины обеих катетов прямоугольного треугольника, и выводящую на экран гипотезу по формуле Пифагора 2) Запросите у пользователя длину ребра куба, Найдите и выведите на экран площадь одной грани,
Ответы (1)