Задать вопрос
10 ноября, 10:55

напишите программу которая в последовательности натуральных чисел определяет сумму всех чисел кратных 6 и оканчивающихся на 4. Программа получает на ввод натуральные числа, количество введенных чисел неизвестно. последовательность чисел заканчивается 0

+4
Ответы (1)
  1. 10 ноября, 11:44
    0
    Var

    num, sum: integer;

    begin

    repeat

    readln (num) ;

    if (num mod 4 = 0) and (num mod 10 = 6) then sum : = sum + num;

    until num = 0;

    writeln (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «напишите программу которая в последовательности натуральных чисел определяет сумму всех чисел кратных 6 и оканчивающихся на 4. Программа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике